summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorTill Maas <opensource@till.name>2009-07-19 17:08:24 +0200
committerTill Maas <opensource@till.name>2009-07-19 17:08:24 +0200
commitce1383726feefa1e0f8aa53b4803f36733726611 (patch)
treef1c675b5d3bf6441b136f6dc74e695c36880332c /setup.py
parentc6c86d92cc56628a86d566a838940a7c062252b0 (diff)
downloadcnucnu-ce1383726feefa1e0f8aa53b4803f36733726611.tar.gz
cnucnu-ce1383726feefa1e0f8aa53b4803f36733726611.tar.xz
cnucnu-ce1383726feefa1e0f8aa53b4803f36733726611.zip
remove dir lib for saner imports(?)
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 5a0a15b..e7a8e51 100755
--- a/setup.py
+++ b/setup.py
@@ -25,8 +25,8 @@ setup(name='cnucnu',
author='Till Maas',
author_email='opensource@till.name',
url='http://fedorapeople.org/gitweb?p=till/public_git/cnucnu.git;a=summary',
- scripts=['bin/cnucnu'],
- package_dir = {'': 'lib'},
+ scripts=['cnucnu.py'],
+ package_dir = {'': '.'},
packages = ['cnucnu'],
)