summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorTill Maas <opensource@till.name>2009-07-18 14:42:13 +0200
committerTill Maas <opensource@till.name>2009-07-18 14:42:13 +0200
commit8491eb85043c53f4565f8ad7c39018d23a42e109 (patch)
tree60953f5109e910815cfb5b3dd5c4bbb2f39adadd /setup.py
parentf429527b923e46e63945ab9976106f2b324c46c5 (diff)
downloadcnucnu-8491eb85043c53f4565f8ad7c39018d23a42e109.tar.gz
cnucnu-8491eb85043c53f4565f8ad7c39018d23a42e109.tar.xz
cnucnu-8491eb85043c53f4565f8ad7c39018d23a42e109.zip
initial non-working setup.py
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py32
1 files changed, 32 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100755
index 0000000..5a0a15b
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,32 @@
+#!/usr/bin/python
+# vim: fileencoding=utf8 foldmethod=marker
+#{{{ License header: GPLv2+
+# This file is part of cnucnu.
+#
+# Cnucnu is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 2 of the License, or
+# (at your option) any later version.
+#
+# Cnucnu is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with cnucnu. If not, see <http://www.gnu.org/licenses/>.
+#}}}
+
+from distutils.core import setup
+setup(name='cnucnu',
+ description='Upstream monitoring for Fedora',
+ version='0.0.0',
+ license='GPLv2+',
+ author='Till Maas',
+ author_email='opensource@till.name',
+ url='http://fedorapeople.org/gitweb?p=till/public_git/cnucnu.git;a=summary',
+ scripts=['bin/cnucnu'],
+ package_dir = {'': 'lib'},
+ packages = ['cnucnu'],
+ )
+