summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTrever Fischer <wm161@wm161.net>2011-03-01 18:14:00 -0500
committerTrever Fischer <wm161@wm161.net>2011-03-01 18:14:00 -0500
commit68c4353c1b0513e2efaa42abc804309cb3ed3430 (patch)
treeddd3b83ba47be87fa206446e82de6c16ab07e727 /CMakeLists.txt
parent2152912ca84f51aa347ceb9ede2827d5ab978d4d (diff)
downloadcamstream-68c4353c1b0513e2efaa42abc804309cb3ed3430.tar.gz
camstream-68c4353c1b0513e2efaa42abc804309cb3ed3430.tar.xz
camstream-68c4353c1b0513e2efaa42abc804309cb3ed3430.zip
Rename project to 'anchorman', and prepare for public consumption.
Inspired by the movie of the same name, anchorman now aims to be a decent tool for running your own broadcasting studio.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
new file mode 100644
index 0000000..54a9298
--- /dev/null
+++ b/CMakeLists.txt
@@ -0,0 +1,8 @@
+cmake_minimum_required(VERSION 2.6)
+project(Anchorman)
+
+find_package(PkgConfig)
+pkg_check_modules(GSTREAMER gstreamer-0.10)
+pkg_check_modules(GUDEV gudev-1.0)
+
+add_subdirectory(src)