summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Zeuthen <davidz@redhat.com>2007-05-08 00:20:39 -0400
committerDavid Zeuthen <davidz@redhat.com>2007-05-08 00:20:39 -0400
commit2c46760544b4f6336ea94267b957fb729845d7c9 (patch)
tree1228c2159eb00d64d167978e9716147dcee2ea28 /Makefile.am
downloadgnome-disk-utility-2c46760544b4f6336ea94267b957fb729845d7c9.tar.gz
gnome-disk-utility-2c46760544b4f6336ea94267b957fb729845d7c9.tar.xz
gnome-disk-utility-2c46760544b4f6336ea94267b957fb729845d7c9.zip
initial commit
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..8938199
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,19 @@
+SUBDIRS = src data help po
+
+EXTRA_DIST = \
+ autogen.sh \
+ intltool-extract.in \
+ intltool-merge.in \
+ intltool-update.in \
+ gnome-doc-utils.make \
+ TODO
+
+DISTCLEANFILES = \
+ intltool-extract \
+ intltool-merge \
+ intltool-update
+
+clean-local :
+ rm -f *~ po/*~
+
+DISTCHECK_CONFIGURE_FLAGS = --disable-scrollkeeper