summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMark Wielaard <mjw@redhat.com>2009-08-03 17:02:03 +0200
committerMark Wielaard <mjw@redhat.com>2009-08-03 17:02:03 +0200
commit79a7b65cf99ca7ec258d11c41af5d8ab13abf609 (patch)
tree591ca5665b77ae57c909095e4038ffdc0b194c63 /Makefile.am
parent76ff718a26fa2b73be43ca8d99fb091b686b1d85 (diff)
downloadsystemtap-steved-79a7b65cf99ca7ec258d11c41af5d8ab13abf609.tar.gz
systemtap-steved-79a7b65cf99ca7ec258d11c41af5d8ab13abf609.tar.xz
systemtap-steved-79a7b65cf99ca7ec258d11c41af5d8ab13abf609.zip
Make sure we pick up our own sdt.h, not the (maybe not installed) system one.
* Makefile.am (AM_CPPFLAGS): Add -I$(srcdir)/includes. * Makefile.in: Regenerated.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 37491eef..c2234d1c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -7,7 +7,7 @@ AUTOMAKE_OPTIONS = no-dist foreign
pkglibexecdir = ${libexecdir}/${PACKAGE}
oldincludedir = ${includedir}/sys
-AM_CPPFLAGS = -DBINDIR='"$(bindir)"' -DSYSCONFDIR='"$(sysconfdir)"' -DPKGDATADIR='"${pkgdatadir}"' -DPKGLIBDIR='"$(pkglibexecdir)"'
+AM_CPPFLAGS = -DBINDIR='"$(bindir)"' -DSYSCONFDIR='"$(sysconfdir)"' -DPKGDATADIR='"${pkgdatadir}"' -DPKGLIBDIR='"$(pkglibexecdir)"' -I$(srcdir)/includes
AM_CFLAGS = -D_GNU_SOURCE -fexceptions -Wall -Werror -Wunused -Wformat=2 -W
AM_CXXFLAGS = -Wall -Werror