summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorfche <fche>2006-08-12 15:28:08 +0000
committerfche <fche>2006-08-12 15:28:08 +0000
commit2752649c534eea91812a7debd4422ab8fbe0ea72 (patch)
tree28dacd7ce0a5fee3ccf12d7d53ed0bb785a7bfda /Makefile.am
parent814bc89d4635f101b2c0077598f31aad95ed15b7 (diff)
downloadsystemtap-steved-2752649c534eea91812a7debd4422ab8fbe0ea72.tar.gz
systemtap-steved-2752649c534eea91812a7debd4422ab8fbe0ea72.tar.xz
systemtap-steved-2752649c534eea91812a7debd4422ab8fbe0ea72.zip
2006-08-12 Frank Ch. Eigler <fche@elastic.org>
* Makefile.am (dist-hook): Make "make dist" dist. * Makefile.in: Regenerated. [testsuite] 2006-08-12 Frank Ch. Eigler <fche@elastic.org> * Makefile.am (clean-local): Clean up dejagnu turds. * Makefile.in: Regenerated.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index b02f8a9e..a7e73b6e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -67,10 +67,11 @@ LDADD =
EXTRA_DIST = buildrun.h elaborate.h loc2c.h session.h \
parse.h staptree.h tapsets.h translate.h \
- testsuite runtest.sh systemtap.spec runtime tapset
+ testsuite systemtap.spec runtime tapset
dist-hook:
find $(distdir) -name CVS -o -name '*~' -o -name '.#*' | xargs rm -rf
find $(distdir) -name '*.o' -o -name '*.ko' -o -name '*.cmd' -o -name '*.mod.c' -o -name '.??*' | xargs rm -rf
+ find $(distdir) -name 'stap' -o -name '*.log' -o -name '*.sum' -o -name 'site.exp' | xargs rm -rf
install-data-local:
# mkdir -p $(DESTDIR)$(pkgdatadir)/runtime/transport $(DESTDIR)$(pkgdatadir)/runtime/relayfs $(DESTDIR)$(pkgdatadir)/tapset