summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorShawn Starr <shawn.starr@rogers.com>2014-12-11 06:44:56 +0000
committerShawn Starr <shawn.starr@rogers.com>2014-12-11 06:44:56 +0000
commit13d7b0c0a457b17e60ff5900151b2c6614849b4a (patch)
tree355c5eadaab9f809a281bde4491c39ef12e1adb3 /Makefile.am
downloadxf86-video-s3virge-exa.git-master.tar.gz
xf86-video-s3virge-exa.git-master.tar.xz
xf86-video-s3virge-exa.git-master.zip
Initial commit of S3virge EXA supportHEADmaster
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..4443535
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,29 @@
+# Copyright 2005 Adam Jackson.
+#
+# Permission is hereby granted, free of charge, to any person obtaining a
+# copy of this software and associated documentation files (the "Software"),
+# to deal in the Software without restriction, including without limitation
+# on the rights to use, copy, modify, merge, publish, distribute, sub
+# license, and/or sell copies of the Software, and to permit persons to whom
+# the Software is furnished to do so, subject to the following conditions:
+#
+# The above copyright notice and this permission notice (including the next
+# paragraph) shall be included in all copies or substantial portions of the
+# Software.
+#
+# THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
+# IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY,
+# FITNESS FOR A PARTICULAR PURPOSE AND NON-INFRINGEMENT. IN NO EVENT SHALL
+# ADAM JACKSON BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER
+# IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN
+# CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.
+
+AUTOMAKE_OPTIONS = foreign
+SUBDIRS = src man
+
+if BUILD_LINUXDOC
+README: README.sgml
+ $(MAKE_TEXT) README.sgml && mv README.txt README
+endif
+
+EXTRA_DIST = CALLMAP TODO_NOTES README.sgml