summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..341f99f
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,19 @@
+AM_CFLAGS = @CFLAGS@
+
+wsman_CFLAGS = \
+ $(WSMAN_CFLAGS)
+
+wsman_LDADD = \
+ $(WSMAN_LIBS)
+
+
+wsman_SOURCES = wsman.c \
+ wsman-client-options.c \
+ wsman-client-options.h \
+ wsman.h
+
+bin_PROGRAMS = \
+ wsman
+
+
+