summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 3 insertions, 5 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index f41f4c8..0f65f4a 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,13 +1,11 @@
AM_CFLAGS = @CFLAGS@
-wsman_LDADD = \
- $(OPENWSMAN_LIBS)
-
CFLAGS = \
$(OPENWSMAN_CFLAGS)
-LDADD = \
- $(OPENWSMAN_LIBS)
+wsman_LDADD = \
+ $(OPENWSMAN_LIBS) \
+ -lwsman_curl_client_transport
wsman_SOURCES = wsman.c \
wsman-client-options.c \