summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..f293069
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,13 @@
+SUBDIRS = src
+
+package: dist
+ cp openwsman.spec /usr/src/packages/SPEC
+ cp openwsman-*.tar.gz /usr/src/packages/SOURCES
+ rpmbuild -ba openwsman.spec
+
+install-data-local: openwsman.pc
+ $(mkinstalldirs) $(libdir)/pkgconfig
+ $(INSTALL_DATA) openwsman.pc $(DESTDIR)$(libdir)/pkgconfig
+
+uninstall-local:
+ rm -f $(DESTDIR)$(libdir)/pkgconfig/openwsman.pc