summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAnas Nashif <nashif@intel.com>2006-11-29 06:06:08 +0000
committerAnas Nashif <nashif@intel.com>2006-11-29 06:06:08 +0000
commit2291617be0caf4e6ed8226bda5cd8c7193368606 (patch)
tree70756dbd453bbbd3f5f78f9d0f2b19cbee4e4b7a /src/Makefile.am
parent097f0eb8b35cbe3644c3680458d2234a00382f37 (diff)
downloadwsmancli-2291617be0caf4e6ed8226bda5cd8c7193368606.tar.gz
wsmancli-2291617be0caf4e6ed8226bda5cd8c7193368606.tar.xz
wsmancli-2291617be0caf4e6ed8226bda5cd8c7193368606.zip
moved examples to where they belong
removed some invalid tests improved a couple of tests
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am16
1 files changed, 2 insertions, 14 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index d310fa0..f41f4c8 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -6,27 +6,15 @@ wsman_LDADD = \
CFLAGS = \
$(OPENWSMAN_CFLAGS)
-wsmid_identify_LDADD = \
- $(OPENWSMAN_LIBS)
-
-
-wsman_service_LDADD = \
+LDADD = \
$(OPENWSMAN_LIBS)
wsman_SOURCES = wsman.c \
wsman-client-options.c \
wsman-client-options.h
-wsmid_identify_SOURCES = \
- wsmid_identify.c
-
-wsman_service_SOURCES = \
- win32_service.c
-
bin_PROGRAMS = \
- wsman \
- wsmid_identify \
- win32_service
+ wsman