summaryrefslogtreecommitdiffstats
path: root/utils/osd_login/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'utils/osd_login/Makefile.am')
-rw-r--r--utils/osd_login/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/utils/osd_login/Makefile.am b/utils/osd_login/Makefile.am
new file mode 100644
index 0000000..adc493a
--- /dev/null
+++ b/utils/osd_login/Makefile.am
@@ -0,0 +1,12 @@
+## Process this file with automake to produce Makefile.in
+
+OSD_LOGIN_FILES= osd_login
+
+EXTRA_DIST= $(OSD_LOGIN_FILES)
+
+all-local: $(OSD_LOGIN_FILES)
+
+install-data-hook:
+ $(INSTALL) --mode 755 osd_login $(DESTDIR)/sbin/osd_login
+
+MAINTAINERCLEANFILES = Makefile.in