summaryrefslogtreecommitdiffstats
path: root/utils/mountd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'utils/mountd/Makefile.am')
-rw-r--r--utils/mountd/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/utils/mountd/Makefile.am b/utils/mountd/Makefile.am
index 5a2d1b6..7db968b 100644
--- a/utils/mountd/Makefile.am
+++ b/utils/mountd/Makefile.am
@@ -12,7 +12,7 @@ mountd_SOURCES = mountd.c mount_dispatch.c auth.c rmtab.c cache.c \
mountd_LDADD = ../../support/export/libexport.a \
../../support/nfs/libnfs.a \
../../support/misc/libmisc.a \
- $(LIBBSD) $(LIBWRAP) $(LIBNSL) $(LIBBLKID) $(LIBDL)
+ $(LIBBSD) $(LIBWRAP) $(LIBNSL) $(LIBBLKID) $(LIBDL) $(LIBTIRPC)
mountd_CPPFLAGS = $(AM_CPPFLAGS) $(CPPFLAGS) \
-I$(top_builddir)/support/include \
-I$(top_srcdir)/support/export