summaryrefslogtreecommitdiffstats
path: root/tools/rpcdebug/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/rpcdebug/Makefile.am')
-rw-r--r--tools/rpcdebug/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/tools/rpcdebug/Makefile.am b/tools/rpcdebug/Makefile.am
new file mode 100644
index 0000000..409c98f
--- /dev/null
+++ b/tools/rpcdebug/Makefile.am
@@ -0,0 +1,14 @@
+## Process this file with automake to produce Makefile.in
+
+CC=$(CC_FOR_BUILD)
+LIBTOOL = @LIBTOOL@ --tag=CC
+
+EXTRA_DIST= neat_idea.c
+
+noinst_PROGRAMS = rpcdebug
+rpcdebug_SOURCES = rpcdebug.c
+rpcdebug_CFLAGS=$(CFLAGS_FOR_BUILD)
+rpcdebug_CPPFLAGS=$(CPPFLAGS_FOR_BUILD) -I$(top_srcdir)/support/include
+rpcdebug_LDFLAGS=$(LDFLAGS_FOR_BUILD)
+
+MAINTAINERCLEANFILES = Makefile.in