summaryrefslogtreecommitdiffstats
path: root/tools/rpcdebug/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/rpcdebug/Makefile.am')
-rw-r--r--tools/rpcdebug/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/tools/rpcdebug/Makefile.am b/tools/rpcdebug/Makefile.am
index 65def67..39b70c9 100644
--- a/tools/rpcdebug/Makefile.am
+++ b/tools/rpcdebug/Makefile.am
@@ -3,7 +3,10 @@
CC=$(CC_FOR_BUILD)
LIBTOOL = @LIBTOOL@ --tag=CC
-noinst_PROGRAMS = rpcdebug
+man8_MANS = rpcdebug.man
+EXTRA_DIST = $(man8_MANS)
+
+sbin_PROGRAMS = rpcdebug
rpcdebug_SOURCES = rpcdebug.c
rpcdebug_CFLAGS=$(CFLAGS_FOR_BUILD)
rpcdebug_CPPFLAGS=$(CPPFLAGS_FOR_BUILD) -I$(top_srcdir)/support/include