summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in12
1 files changed, 6 insertions, 6 deletions
diff --git a/configure.in b/configure.in
index 5eb1d79..a136fd7 100644
--- a/configure.in
+++ b/configure.in
@@ -107,12 +107,12 @@ AC_ARG_ENABLE(rquotad,
fi
AM_CONDITIONAL(CONFIG_RQUOTAD, [test "$enable_rquotad" = "yes"])
-AC_ARG_WITH(mount,
- [AC_HELP_STRING([--without-mount],
- [Create mount.nfs and do not use the util-linux mount(8) functionality. By default it doesn't.])],
- use_mount=$withval,
- use_mount=yes)
- AM_CONDITIONAL(CONFIG_NOMOUNT, [test "$use_mount" = "no"])
+AC_ARG_ENABLE(mount,
+ [AC_HELP_STRING([--enable-mount],
+ [Create mount.nfs and don't use the util-linux mount(8) functionality. @<:@default=yes@:>@])],
+ enable_mount=$enableval,
+ enable_mount=yes)
+ AM_CONDITIONAL(CONFIG_MOUNT, [test "$enable_mount" = "yes"])
# Check whether user wants TCP wrappers support
AC_TCP_WRAPPERS