summaryrefslogtreecommitdiffstats
path: root/utils/mount/Makefile.am
diff options
context:
space:
mode:
authorChuck Lever <chuck.lever@oracle.com>2007-07-16 16:28:46 -0400
committerNeil Brown <neilb@suse.de>2007-07-20 16:10:51 +1000
commit0dfc8a5426381c6d65aed4d9d0e50bae3238cc8f (patch)
tree85d4cea7a49d37b26780031913a3bce550de1d41 /utils/mount/Makefile.am
parent13b5fbc6cb4e41cd6a4d80e224ee2feaade65ce1 (diff)
downloadnfs-utils-0dfc8a5426381c6d65aed4d9d0e50bae3238cc8f.tar.gz
nfs-utils-0dfc8a5426381c6d65aed4d9d0e50bae3238cc8f.tar.xz
nfs-utils-0dfc8a5426381c6d65aed4d9d0e50bae3238cc8f.zip
mount.nfs: Move network functions into a common source module
Separate network oriented functions from filesystem oriented functions, for general cleanliness. Signed-off-by: Chuck Lever <chuck.lever@oracle.com> Signed-off-by: Neil Brown <neilb@suse.de>
Diffstat (limited to 'utils/mount/Makefile.am')
-rw-r--r--utils/mount/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/utils/mount/Makefile.am b/utils/mount/Makefile.am
index ea1a01e..be83e2c 100644
--- a/utils/mount/Makefile.am
+++ b/utils/mount/Makefile.am
@@ -9,10 +9,10 @@ man5_MANS = nfs.man
sbin_PROGRAMS = mount.nfs
EXTRA_DIST = nfsmount.x $(man8_MANS) $(man5_MANS)
-mount_nfs_SOURCES = mount.c error.c \
+mount_nfs_SOURCES = mount.c error.c network.c \
nfsmount.c nfs4mount.c \
nfsumount.c \
- mount_constants.h error.h \
+ mount_constants.h error.h network.h \
nfs4_mount.h nfs_mount4.h
mount_nfs_LDADD = ../../support/nfs/libnfs.a \