summaryrefslogtreecommitdiffstats
path: root/tools/rpcgen/Makefile.am
diff options
context:
space:
mode:
authorneilbrown <neilbrown>2005-12-20 04:12:42 +0000
committerneilbrown <neilbrown>2005-12-20 04:12:42 +0000
commitac5b03be829b4c9369ebfb07a688308721103228 (patch)
tree90fd0ee1a8e08c241bf3fd0d54690b888e4b5926 /tools/rpcgen/Makefile.am
parent371ca25167a217d647971384c37aa3fcee8a4aef (diff)
downloadnfs-utils-ac5b03be829b4c9369ebfb07a688308721103228.tar.gz
nfs-utils-ac5b03be829b4c9369ebfb07a688308721103228.tar.xz
nfs-utils-ac5b03be829b4c9369ebfb07a688308721103228.zip
Autogen update
Diffstat (limited to 'tools/rpcgen/Makefile.am')
-rw-r--r--tools/rpcgen/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/tools/rpcgen/Makefile.am b/tools/rpcgen/Makefile.am
new file mode 100644
index 0000000..51a2bfa
--- /dev/null
+++ b/tools/rpcgen/Makefile.am
@@ -0,0 +1,18 @@
+## Process this file with automake to produce Makefile.in
+
+CC=$(CC_FOR_BUILD)
+LIBTOOL = @LIBTOOL@ --tag=CC
+
+noinst_PROGRAMS = rpcgen
+rpcgen_SOURCES = rpc_clntout.c rpc_cout.c rpc_hout.c rpc_main.c \
+ rpc_parse.c rpc_scan.c rpc_svcout.c rpc_tblout.c \
+ rpc_util.c rpc_sample.c rpc_output.h rpc_parse.h \
+ rpc_scan.h rpc_util.h
+
+rpcgen_CFLAGS=$(CFLAGS_FOR_BUILD)
+rpcgen_CPPLAGS=$(CPPFLAGS_FOR_BUILD)
+rpcgen_LDFLAGS=$(LDFLAGS_FOR_BUILD)
+
+MAINTAINERCLEANFILES = Makefile.in
+
+EXTRA_DIST = rpcgen.new.1