summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index a8b790a7..aca5467b 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -11,12 +11,12 @@ INCLUDES = \
$(LASSO_CFLAGS) \
$(CHECK_CFLAGS)
-tests_SOURCES = tests.c login_tests.c
+tests_SOURCES = tests.c login_tests.c basic_tests.c
tests_LDADD = \
$(top_builddir)/lasso/liblasso.la \
$(LASSO_LIBS) \
$(CHECK_LIBS)
endif
-EXTRA_DIST = tests.c login_tests.c
+EXTRA_DIST = tests.c login_tests.c basic_Tests.c