summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 62d9c289..a8b790a7 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,7 +1,7 @@
if WITH_TESTS
-TESTS = login_tests
-noinst_PROGRAMS = login_tests
+TESTS = tests
+noinst_PROGRAMS = tests
INCLUDES = \
-DPACKAGE=\"@PACKAGE@\" \
@@ -11,12 +11,12 @@ INCLUDES = \
$(LASSO_CFLAGS) \
$(CHECK_CFLAGS)
-login_tests_SOURCES = login_tests.c
-login_tests_LDADD = \
+tests_SOURCES = tests.c login_tests.c
+tests_LDADD = \
$(top_builddir)/lasso/liblasso.la \
$(LASSO_LIBS) \
$(CHECK_LIBS)
endif
-EXTRA_DIST = login_tests.c
+EXTRA_DIST = tests.c login_tests.c