summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 2a90f95e..6560e9cd 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -34,7 +34,7 @@ tests2_LDADD = \
$(LASSO_LIBS) \
$(CHECK_LIBS)
tests2_LDFLAGS = -rpath `cd $(top_builddir)/lasso/.libs/; pwd`
-tests2_CFLAGS = -DSRCDIR=\"$(srcdir)\"
+tests2_CFLAGS = $(AM_CFLAGS) -DSRCDIR=\"$(srcdir)\"
perfs_SOURCES = perfs.c
perfs_LDADD = $(top_builddir)/lasso/liblasso.la $(LASSO_LIBS)