summaryrefslogtreecommitdiffstats
path: root/php/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'php/Makefile.am')
-rw-r--r--php/Makefile.am13
1 files changed, 4 insertions, 9 deletions
diff --git a/php/Makefile.am b/php/Makefile.am
index 5938b586..42b89216 100644
--- a/php/Makefile.am
+++ b/php/Makefile.am
@@ -10,8 +10,7 @@ INCLUDES = \
-I$(top_srcdir)/lasso \
$(LASSO_DEFINES) \
$(LASSO_CFLAGS) \
- $(PHP_INCLUDES) \
- $(NULL)
+ $(PHP_INCLUDES)
mylibs = $(top_builddir)/lasso/liblasso.la
@@ -21,15 +20,11 @@ LASSOSOURCES = \
lasso.h \
php_lasso.h
-lib_LTLIBRARIES = lasso.la \
- $(NULL)
+lib_LTLIBRARIES = lasso.la
prefix=@PHP_PREFIX@
libdir=@PHP_EXTENSION_DIR@
lasso_la_SOURCES = $(LASSOSOURCES)
-lasso_la_LIBADD = $(mylibs) \
- $(LASSO_LIBS) \
- ./environs/libenvirons.a \
- ./xml/libxml.a \
- $(NULL)
+lasso_la_LIBADD = $(mylibs) $(LASSO_LIBS) ./environs/libenvirons.a ./xml/libxml.a
+