summaryrefslogtreecommitdiffstats
path: root/lasso/Attic/protocols/elements/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lasso/Attic/protocols/elements/Makefile.am')
-rw-r--r--lasso/Attic/protocols/elements/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/lasso/Attic/protocols/elements/Makefile.am b/lasso/Attic/protocols/elements/Makefile.am
new file mode 100644
index 00000000..b285a2ed
--- /dev/null
+++ b/lasso/Attic/protocols/elements/Makefile.am
@@ -0,0 +1,21 @@
+liblassoincludedir = $(includedir)/lasso/protocols/elements
+
+INCLUDES = \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/lasso \
+ $(LASSO_DEFINES) \
+ $(GLIB_CFLAGS) \
+ $(LIBXSLT_CFLAGS) \
+ $(LIBXML_CFLAGS) \
+ $(XMLSEC1_CFLAGS) \
+ -DG_LOG_DOMAIN=\"lasso\"
+
+noinst_LTLIBRARIES = liblasso-elements.la
+
+liblasso_elements_la_SOURCES = \
+ assertion.c \
+ authentication_statement.c
+
+liblassoinclude_HEADERS = \
+ assertion.h \
+ authentication_statement.h