summaryrefslogtreecommitdiffstats
path: root/docs/lasso-book/figures/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'docs/lasso-book/figures/Makefile.am')
-rw-r--r--docs/lasso-book/figures/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/docs/lasso-book/figures/Makefile.am b/docs/lasso-book/figures/Makefile.am
index 11fb0479..8145e516 100644
--- a/docs/lasso-book/figures/Makefile.am
+++ b/docs/lasso-book/figures/Makefile.am
@@ -23,11 +23,11 @@ figures_DATA = $(FIGURES_PNG_FILES)
CLEANFILES = $(FIGURES_PNG_FILES) $(FIGURES_SVG_FILES)
%.svg:
- xsltproc --stringparam stepno `echo $@ | sed -e 's/[^0-9]//g'` $(srcdir)/step.xsl \
+ $(XSLTPROC) --stringparam stepno `echo $@ | sed -e 's/[^0-9]//g'` $(srcdir)/step.xsl \
$< > $@
%.png: %.svg
- inkscape -d 150 --export-png=$@ $<
+ $(INKSCAPE) -d 150 --export-png=$@ $<
sso-brws-art-1.svg: sso-brws-art.svg step.xsl