summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am14
1 files changed, 2 insertions, 12 deletions
diff --git a/Makefile.am b/Makefile.am
index 10bea975..eee2cba2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,15 +1,6 @@
-if PYTHON_ENABLED
- PYTHON_SD = python
-endif
-if JAVA_ENABLED
- JAVA_SD = java
-endif
if PHP4_ENABLED
PHP4_SD = php
endif
-if PHP5_ENABLED
- PHP5_SD = php5
-endif
if CSHARP_ENABLED
CSHARP_SD = csharp
endif
@@ -19,13 +10,12 @@ endif
SUBDIRS = lasso \
swig \
- $(PHP4_SD) $(PHP5_SD) $(PYTHON_SD) $(JAVA_SD) $(PERL_SD) \
+ $(PHP4_SD) $(PERL_SD) \
tests \
win32 \
+ bindings \
docs
-ABS_BUILDDIR = $(shell pwd)
-
EXTRA_DIST = COPYING lasso.pc.in lasso-src-config.in
pkgconfig_DATA = lasso.pc