summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorFrederic Peters <fpeters@entrouvert.com>2008-04-29 12:24:18 +0000
committerFrederic Peters <fpeters@entrouvert.com>2008-04-29 12:24:18 +0000
commitfa7a37365106f53b8e161896317021b4f0b14bbb (patch)
treeabcfba6689aa08c67bf6bf510fbe1b4cf5154ce3 /Makefile.am
parent5bf20775f2e4adb366bc88b8db96f05abb8f5ff6 (diff)
downloadlasso-fa7a37365106f53b8e161896317021b4f0b14bbb.tar.gz
lasso-fa7a37365106f53b8e161896317021b4f0b14bbb.tar.xz
lasso-fa7a37365106f53b8e161896317021b4f0b14bbb.zip
use new bindings
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am14
1 files changed, 2 insertions, 12 deletions
diff --git a/Makefile.am b/Makefile.am
index 10bea975..eee2cba2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,15 +1,6 @@
-if PYTHON_ENABLED
- PYTHON_SD = python
-endif
-if JAVA_ENABLED
- JAVA_SD = java
-endif
if PHP4_ENABLED
PHP4_SD = php
endif
-if PHP5_ENABLED
- PHP5_SD = php5
-endif
if CSHARP_ENABLED
CSHARP_SD = csharp
endif
@@ -19,13 +10,12 @@ endif
SUBDIRS = lasso \
swig \
- $(PHP4_SD) $(PHP5_SD) $(PYTHON_SD) $(JAVA_SD) $(PERL_SD) \
+ $(PHP4_SD) $(PERL_SD) \
tests \
win32 \
+ bindings \
docs
-ABS_BUILDDIR = $(shell pwd)
-
EXTRA_DIST = COPYING lasso.pc.in lasso-src-config.in
pkgconfig_DATA = lasso.pc