summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index bb6c5685..65bbd2ce 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -10,12 +10,15 @@ endif
if CSHARP_ENABLED
CSHARP_SD = csharp
endif
+if PERL_ENABLED
+ PERL_SD = perl
+endif
if GTK_DOC_ENABLED
GTK_DOC_SD = docs
endif
SUBDIRS = lasso \
- $(PHP_SD) $(PYTHON_SD) $(JAVA_SD) $(CSHARP_SD) \
+ $(PHP_SD) $(PYTHON_SD) $(JAVA_SD) $(CSHARP_SD) $(PERL_SD) \
tests \
swig \
win32 \