summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorFrederic Peters <fpeters@entrouvert.com>2005-01-02 11:36:11 +0000
committerFrederic Peters <fpeters@entrouvert.com>2005-01-02 11:36:11 +0000
commite16753d1096d9d4fdef1f347f915bb98cc53e081 (patch)
treec92654dc9fb50eadfb56e0305d63d67477af45a7 /Makefile.am
parent76f6e65853bc68ab31b07ff1d7d919898027a7fe (diff)
downloadlasso-e16753d1096d9d4fdef1f347f915bb98cc53e081.tar.gz
lasso-e16753d1096d9d4fdef1f347f915bb98cc53e081.tar.xz
lasso-e16753d1096d9d4fdef1f347f915bb98cc53e081.zip
first step to perl bindings (they still need to be compiled and installed
correctly)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index bb6c5685..65bbd2ce 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -10,12 +10,15 @@ endif
if CSHARP_ENABLED
CSHARP_SD = csharp
endif
+if PERL_ENABLED
+ PERL_SD = perl
+endif
if GTK_DOC_ENABLED
GTK_DOC_SD = docs
endif
SUBDIRS = lasso \
- $(PHP_SD) $(PYTHON_SD) $(JAVA_SD) $(CSHARP_SD) \
+ $(PHP_SD) $(PYTHON_SD) $(JAVA_SD) $(CSHARP_SD) $(PERL_SD) \
tests \
swig \
win32 \