summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 42de68d5..e8f9866d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -7,12 +7,15 @@ endif
if PHP_ENABLED
PHP_SD = php
endif
+if CSHARP_ENABLED
+ CSHARP_SD = csharp
+endif
if GTK_DOC_ENABLED
GTK_DOC_SD = docs
endif
SUBDIRS = lasso \
- $(PHP_SD) $(PYTHON_SD) $(JAVA_SD) \
+ $(PHP_SD) $(PYTHON_SD) $(JAVA_SD) $(CSHARP_SD) \
tests \
swig \
$(GTK_DOC_SD)