summaryrefslogtreecommitdiffstats
path: root/python/Makefile.am
diff options
context:
space:
mode:
authorFrederic Peters <fpeters@entrouvert.com>2004-07-23 09:17:33 +0000
committerFrederic Peters <fpeters@entrouvert.com>2004-07-23 09:17:33 +0000
commitd601caf152a8d0bc24fbdb6dfe9ab3d2f935e6d7 (patch)
tree80d8fa0cc10442152fe8f0a4c6224a59fa3f22ab /python/Makefile.am
parent1d90e76779e07609c983144b84493847c7fd9447 (diff)
downloadlasso-d601caf152a8d0bc24fbdb6dfe9ab3d2f935e6d7.tar.gz
lasso-d601caf152a8d0bc24fbdb6dfe9ab3d2f935e6d7.tar.xz
lasso-d601caf152a8d0bc24fbdb6dfe9ab3d2f935e6d7.zip
install python module in site-packages/
Diffstat (limited to 'python/Makefile.am')
-rw-r--r--python/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/python/Makefile.am b/python/Makefile.am
index f09c62dd..32a9f65a 100644
--- a/python/Makefile.am
+++ b/python/Makefile.am
@@ -8,11 +8,9 @@ INCLUDES = \
$(LASSO_CFLAGS) \
$(PY_CFLAGS)
-pythondir = $(PY_DYNLOAD)
+pythondir = $(PY_SITE_PACKAGES)
python_LTLIBRARIES = lassomod.la
-
-pythonspdir = $(PY_SITE_PACKAGES)
-pythonsp_DATA = lasso.py lasso_strings.py
+python_DATA = lasso.py lasso_strings.py
mylibs = $(top_builddir)/lasso/liblasso.la