summaryrefslogtreecommitdiffstats
path: root/python/Makefile.am
diff options
context:
space:
mode:
authorFrederic Peters <fpeters@entrouvert.com>2004-08-18 14:39:00 +0000
committerFrederic Peters <fpeters@entrouvert.com>2004-08-18 14:39:00 +0000
commitb2a9a14d0bbc5c135848c2077539f164362ec697 (patch)
treea150f2100ab40070f31330422c8f9846d7c00ef7 /python/Makefile.am
parente1c17ed12a2d797c25dba09a60961d1b8a04730b (diff)
downloadlasso-b2a9a14d0bbc5c135848c2077539f164362ec697.tar.gz
lasso-b2a9a14d0bbc5c135848c2077539f164362ec697.tar.xz
lasso-b2a9a14d0bbc5c135848c2077539f164362ec697.zip
properly use libtool convenience libraries (intend is to build correctly on
hppa)
Diffstat (limited to 'python/Makefile.am')
-rw-r--r--python/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/python/Makefile.am b/python/Makefile.am
index 66ac3b27..485b0f13 100644
--- a/python/Makefile.am
+++ b/python/Makefile.am
@@ -18,10 +18,10 @@ mylibs = $(top_builddir)/lasso/liblasso.la
lassomod_la_SOURCES = lassomod.c py_lasso.c utils.c wrap_objs.c
lassomod_la_LIBADD = $(mylibs) \
- ./protocols/elements/libelements.a \
- ./protocols/libprotocols.a \
- ./xml/libxml.a \
- ./environs/libenvirons.a
+ ./protocols/elements/libelements.la \
+ ./protocols/libprotocols.la \
+ ./xml/libxml.la \
+ ./environs/libenvirons.la
EXTRA_DIST = lassomod.h py_lasso.h utils.h wrap_objs.h \
generator_lasso_strings.py lasso.py lasso_strings.py \