summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorFrederic Peters <fpeters@entrouvert.com>2004-08-16 14:21:57 +0000
committerFrederic Peters <fpeters@entrouvert.com>2004-08-16 14:21:57 +0000
commita6aa82cdfe368a4e65fbac5bdc64bd98747b29b8 (patch)
tree1cb274947dc5a3fd44f4fa70ea3a6adbbee38d87 /configure.ac
parent05cc875b413f808fa69088c6e6ac4f22d8e95b8a (diff)
downloadlasso-a6aa82cdfe368a4e65fbac5bdc64bd98747b29b8.tar.gz
lasso-a6aa82cdfe368a4e65fbac5bdc64bd98747b29b8.tar.xz
lasso-a6aa82cdfe368a4e65fbac5bdc64bd98747b29b8.zip
detect and use rest2html
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 6 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index bfffc7bb..556e66f3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -385,6 +385,11 @@ else
fi
AC_SUBST(HTML_DIR)
+AC_CHECK_PROGS(REST2HTML, rest2html)
+
+AM_CONDITIONAL(HAVE_REST2HTML, test -n "$ac_cv_prog_REST2HTML")
+
+
dnl pkg-config path
AC_ARG_WITH(pkg-config-path, [ --with-pkg-config=PATH Set pkg-config metadata search path.],
PKG_CONFIG_PATH="${withval}", PKG_CONFIG_PATH="")
@@ -474,7 +479,7 @@ AC_SUBST(LASSO_STATIC_BINARIES)
dnl ==========================================================================
dnl Final steps: lasso config
dnl ==========================================================================
-LASSO_CORE_CFLAGS="$LASSO_DEFINES -I${includedir}/lasso"
+LASSO_CORE_CFLAGS="$LASSO_DEFINES -I${includedir}"
if test $MINGW -eq 1; then
LASSO_CORE_LIBS="-llasso-0"
else