summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorBenjamin Dauvergne <bdauvergne@entrouvert.com>2014-01-06 15:43:12 +0100
committerBenjamin Dauvergne <bdauvergne@entrouvert.com>2014-01-06 15:43:12 +0100
commita3d53764fa75c30ee9a118088f0a224bc20059e4 (patch)
tree5404274d5476c564e224fe74f3d7c5c1677ad479 /configure.ac
parentc6475ef51ca50a8755adc5ce9051247fcfa10c90 (diff)
downloadlasso-a3d53764fa75c30ee9a118088f0a224bc20059e4.tar.gz
lasso-a3d53764fa75c30ee9a118088f0a224bc20059e4.tar.xz
lasso-a3d53764fa75c30ee9a118088f0a224bc20059e4.zip
configure.ac: desactivate the PHP5 binding if no CLI interpreter is available
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index a50eb5a7..ecbc1199 100644
--- a/configure.ac
+++ b/configure.ac
@@ -430,6 +430,10 @@ else
enable_php5=no
fi
+if test "x$PHP" = "x"; then
+ enable_php5=no
+fi
+
AC_MSG_RESULT($enable_php5)
AM_CONDITIONAL([PHP5_ENABLED], [test "x$enable_php5" = "xyes"])
AC_SUBST(PHP5_VERSION)