summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorRomain Chantereay <rchantereau@entrouvert.com>2004-07-19 14:55:37 +0000
committerRomain Chantereay <rchantereau@entrouvert.com>2004-07-19 14:55:37 +0000
commit88963fdb9b373dfd2cc67e93fa139e0c127ed5f8 (patch)
tree3a1ffd22344bdb257d2614d57d9d46657dcb78a0 /configure.ac
parent2dd961373014812dc619ee66dab9d0d55caac43d (diff)
downloadlasso-88963fdb9b373dfd2cc67e93fa139e0c127ed5f8.tar.gz
lasso-88963fdb9b373dfd2cc67e93fa139e0c127ed5f8.tar.xz
lasso-88963fdb9b373dfd2cc67e93fa139e0c127ed5f8.zip
Removed --prefix option from xxx-config helpers.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 08714648..009bdadc 100644
--- a/configure.ac
+++ b/configure.ac
@@ -161,7 +161,7 @@ dnl find glib
dnl ==========================================================================
if test "$GLIB_FOUND" = "no"; then
GLIB_MIN_VERSION="2.2.3"
- GLIB_CONFIG="glib-config --prefix=/usr/local"
+ GLIB_CONFIG="glib-config"
GLIB_CFLAGS=""
GLIB_LIBS=""
AC_ARG_WITH(glib, [ --with-glib=[PFX] glib location])
@@ -205,7 +205,7 @@ dnl find libxml
dnl ==========================================================================
if test "z$LIBXML_FOUND" = "zno" ; then
LIBXML_MIN_VERSION="2.4.2"
- LIBXML_CONFIG="xml2-config --prefix=/usr/local"
+ LIBXML_CONFIG="xml2-config"
LIBXML_CFLAGS=""
LIBXML_LIBS=""
AC_ARG_WITH(libxml, [ --with-libxml=[PFX] libxml2 location])
@@ -256,7 +256,7 @@ dnl ==========================================================================
LASSO_NO_LIBXSLT="1"
if test "z$LIBXSLT_FOUND" = "zno" ; then
LIBXSLT_MIN_VERSION=1.0.20
- LIBXSLT_CONFIG="xslt-config --prefix=/usr/local"
+ LIBXSLT_CONFIG="xslt-config"
LIBXSLT_CFLAGS=""
LIBXSLT_LIBS=""
AC_ARG_WITH(libxslt, [ --with-libxslt=[PFX] libxslt location])