summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorBenjamin Dauvergne <bdauvergne@entrouvert.com>2008-03-05 17:59:53 +0000
committerBenjamin Dauvergne <bdauvergne@entrouvert.com>2008-03-05 17:59:53 +0000
commit7501e4c57b1ef448a4ea1b25e4344ee94dc5709a (patch)
treef2a5e5137b473e19155f892c0495c49018598bed /configure.ac
parent97e568d3fba975a7481c3581a2b1e08f4700c6ce (diff)
downloadlasso-7501e4c57b1ef448a4ea1b25e4344ee94dc5709a.tar.gz
lasso-7501e4c57b1ef448a4ea1b25e4344ee94dc5709a.tar.xz
lasso-7501e4c57b1ef448a4ea1b25e4344ee94dc5709a.zip
* configure.ac: fix typo, forgot 'sed'.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 90d90f37..ae7b1104 100644
--- a/configure.ac
+++ b/configure.ac
@@ -229,7 +229,7 @@ dnl If the java compiler seems to be a Sun JDK-like compile (Kaffe, Sun JDK...)
if test "x$JAVAC" = "xjavac"; then
JAVAC_PATH=`which $JAVAC`
if test "x$with_java_home" = "x"; then
- with_java_home=`readlink -f $JAVAC_PATH | s#/bin/.*##`
+ with_java_home=`readlink -f $JAVAC_PATH | sed s#/bin/.*##`
fi
dnl If we have a java compiler
dnl need to change quotes to allow square brackets