summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorFrederic Peters <fpeters@entrouvert.com>2007-01-04 13:52:44 +0000
committerFrederic Peters <fpeters@entrouvert.com>2007-01-04 13:52:44 +0000
commit58b741d60844c00e3128f184dc0a1bf0d66132c5 (patch)
tree12dad8ed96c39dda9011f6860e23411749956682 /configure.ac
parent78b83a37b1623de64cc4687bc34f445ccd8907dc (diff)
downloadlasso-58b741d60844c00e3128f184dc0a1bf0d66132c5.tar.gz
lasso-58b741d60844c00e3128f184dc0a1bf0d66132c5.tar.xz
lasso-58b741d60844c00e3128f184dc0a1bf0d66132c5.zip
bumped version to 1.9.9 (and updated libtool version accordingly) and disabled
PHP5 support by default.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac12
1 files changed, 6 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index d1e17d6a..76f9cabb 100644
--- a/configure.ac
+++ b/configure.ac
@@ -15,7 +15,7 @@ dnl - Second number is the number of supported API versions where API version >
dnl first number.
dnl - Third number is the current API version implementation version number.
dnl See libtool explanations about current, age and release, later in this file.
-AC_INIT([Liberty Alliance Single Sign On], 0.6.6, lasso-devel@lists.labs.libre-entreprise.org)
+AC_INIT([Liberty Alliance Single Sign On], 1.9.9, lasso-devel@lists.labs.libre-entreprise.org)
dnl Check if autoconf ver > 2.53
AC_PREREQ(2.53)
dnl Check existence of a relative pathed source file.
@@ -24,7 +24,7 @@ dnl Copy stamp REVISIO-INFO in the configure script.
AC_REVISION($Revision$)
dnl Run many macros mostly needed by configure.ac.
-AM_INIT_AUTOMAKE(lasso, 0.6.6)
+AM_INIT_AUTOMAKE(lasso, 1.9.9)
dnl Create rules to automaticaly regenerate the config header.
AM_CONFIG_HEADER(lasso/lasso_config.h)
dnl Add --enable-maintainer-mode option to configure.
@@ -161,7 +161,7 @@ dnl - interfaces removed -> AGE = 0
# m = a
# r = r
current=`expr $VERSION_MAJOR + $VERSION_MINOR`
-LASSO_VERSION_INFO="6:0:3"
+LASSO_VERSION_INFO="7:0:4"
AC_SUBST(LASSO_VERSION_INFO)
dnl Compute the minimal supported ABI version for Win32 scripts and resources files.
@@ -428,9 +428,9 @@ AC_SUBST(PHP4_VERSION)
# PHP 5 binding
# -----------
-dnl Check if php is explicitly disabled.
-AC_ARG_ENABLE(php5, [ --disable-php5 disable the PHP 5 binding],,
- enable_php5="yes")
+dnl Check if php is explicitly enabled.
+AC_ARG_ENABLE(php5, [ --enable-php5 enable the PHP 5 binding],,
+ enable_php5="no")
AC_ARG_ENABLE(php5-force, [ --enable-php5-force always enable of the PHP 5 binding (win32)],
[ENABLE_PHP5_FORCE="yes"],