summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorChristophe Nowicki <cnowicki@easter-eggs.com>2004-08-06 09:33:11 +0000
committerChristophe Nowicki <cnowicki@easter-eggs.com>2004-08-06 09:33:11 +0000
commit11924e4cb7ae0b6c347d396e2275bd4056e53347 (patch)
tree90e4906ef5e6fa7904f7d62e443378dc1757050a /configure.ac
parent5f95d955778ff60ca7eb89d75e8334d6f2e6f47f (diff)
downloadlasso-11924e4cb7ae0b6c347d396e2275bd4056e53347.tar.gz
lasso-11924e4cb7ae0b6c347d396e2275bd4056e53347.tar.xz
lasso-11924e4cb7ae0b6c347d396e2275bd4056e53347.zip
add PHP_PREFIX
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 7e911a13..3af20ccc 100644
--- a/configure.ac
+++ b/configure.ac
@@ -335,6 +335,7 @@ if test "X$PHP_CONFIG" != X ; then
PHP_LDFLAGS=`$PHP_CONFIG --ldflags`
PHP_LIBS=`$PHP_CONFIG --libs`
PHP_EXTENSION_DIR=`$PHP_CONFIG --extension-dir`
+ PHP_PREFIX=`$PHP_CONFIG --prefix`
else
# This allows 'make clean' in the python directory to work when
# php isn't available
@@ -343,6 +344,7 @@ else
PHP_LDFLAGS=
PHP_LIBS=
PHP_EXTENSION_DIR=
+ PHP_PREFIX=
fi
AC_SUBST(PHP_INCLUDES)
AC_SUBST(PHP_LDFLAGS)
@@ -436,7 +438,7 @@ if test "$ac_cv_sizeof_size_t" -ne "4" ; then
fi
dnl Checks for header files.
-AC_HEADER_STDC
+C_HEADER_STDC
AC_CHECK_HEADERS(xmlsec/xmlsec.h xmlsec/crypto.h string.h libxml/uri.h glib/gprintf.h)