summaryrefslogtreecommitdiffstats
path: root/bindings/php5/Makefile.am
diff options
context:
space:
mode:
authorFrederic Peters <fpeters@entrouvert.com>2008-04-29 12:07:59 +0000
committerFrederic Peters <fpeters@entrouvert.com>2008-04-29 12:07:59 +0000
commit4e43c605c28a713ca3d7b4a55ea1b118dc67d43d (patch)
treeb781ddfa5e7467529f2b571e4f6f5be942902dfc /bindings/php5/Makefile.am
parent52c7f0902468c00e6b2f6bfd4882dd132558a7cb (diff)
downloadlasso-4e43c605c28a713ca3d7b4a55ea1b118dc67d43d.tar.gz
lasso-4e43c605c28a713ca3d7b4a55ea1b118dc67d43d.tar.xz
lasso-4e43c605c28a713ca3d7b4a55ea1b118dc67d43d.zip
[project @ fpeters@0d.be-20080309152828-pw4gd3lcm7rb7dxd]
merging benjamin branch Original author: Frederic Peters <fpeters@0d.be> Date: 2008-03-09 16:28:28.854000+01:00
Diffstat (limited to 'bindings/php5/Makefile.am')
-rw-r--r--bindings/php5/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/bindings/php5/Makefile.am b/bindings/php5/Makefile.am
index 65d1fdf2..c9e399b8 100644
--- a/bindings/php5/Makefile.am
+++ b/bindings/php5/Makefile.am
@@ -8,7 +8,7 @@ php_extensiondir = ${prefix}@PHP5_UNPREFIXED_EXTENSION_DIR@
nodist_php_extension_DATA = lasso.php
-lasso_la_CFLAGS = $(LASSO_CORE_CFLAGS) -I$(top_srcdir) -I$(top_builddir) $(PHP5_INCLUDES)
+lasso_la_CFLAGS = -fno-strict-aliasing $(LASSO_CORE_CFLAGS) -I$(top_srcdir) -I$(top_builddir) $(PHP5_INCLUDES)
lasso_la_LDFLAGS = -export-dynamic -prefer-pic -module -avoid-version
lasso_la_LIBADD = $(top_builddir)/lasso/liblasso.la $(LASSO_LIBS) $(PHP5_LDFLAGS)
nodist_lasso_la_SOURCES = _lasso.c