summaryrefslogtreecommitdiffstats
path: root/bindings/Makefile.am
diff options
context:
space:
mode:
authorBenjamin Dauvergne <bdauvergne@entrouvert.com>2008-05-27 09:07:37 +0000
committerBenjamin Dauvergne <bdauvergne@entrouvert.com>2008-05-27 09:07:37 +0000
commit89ee68804e0296201304782a2698e89b640a5ae8 (patch)
tree06eecaca6fb5bdf163ca0a2f212221cf08078ef2 /bindings/Makefile.am
parent9a9c7ad7af704ddba6439b5bbdafba12ea5d1e1e (diff)
downloadlasso-89ee68804e0296201304782a2698e89b640a5ae8.tar.gz
lasso-89ee68804e0296201304782a2698e89b640a5ae8.tar.xz
lasso-89ee68804e0296201304782a2698e89b640a5ae8.zip
clean *.pyc files in the bindings
Diffstat (limited to 'bindings/Makefile.am')
-rw-r--r--bindings/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/bindings/Makefile.am b/bindings/Makefile.am
index 1432dd8f..83c29d18 100644
--- a/bindings/Makefile.am
+++ b/bindings/Makefile.am
@@ -1,5 +1,9 @@
SUBDIRS = python php5 java
+CLEANFILES = bindings.pyc lang_java.pyc lang_python.pyc lang_php5.pyc \
+ utils.pyc lang_php5_helpers/__init__.pyc lang_php5_helpers/php_code.pyc \
+ lang_php5_helpers/wrapper_header.pyc lang_php5_helpers/wrapper_source.pyc
+
EXTRA_DIST = bindings.py \
lang_java.py \
lang_java_wrapper_bottom.c \