summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorChristophe Nowicki <cnowicki@easter-eggs.com>2004-08-05 15:26:38 +0000
committerChristophe Nowicki <cnowicki@easter-eggs.com>2004-08-05 15:26:38 +0000
commitb12193e68f822203ac01ea81055aebfb45b82544 (patch)
tree01568422b1bc06ebe66eee489611fc2794e380f5 /Makefile.am
parent8ecc49afbd5a6d860d5de1b170ef8e81e6a58fea (diff)
downloadlasso-b12193e68f822203ac01ea81055aebfb45b82544.tar.gz
lasso-b12193e68f822203ac01ea81055aebfb45b82544.tar.xz
lasso-b12193e68f822203ac01ea81055aebfb45b82544.zip
automake/autoconf support for the php binding
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index ba6ef000..5df15f1c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,8 +4,11 @@ endif
if JAVA_ENABLED
JAVA_SD = java
endif
+if PHP_ENABLED
+ PHP_SD = php
+endif
-SUBDIRS = lasso docs $(PYTHON_SD) $(JAVA_SD) tests
+SUBDIRS = lasso docs $(PHP_SD) $(PYTHON_SD) $(JAVA_SD) tests
ABS_BUILDDIR = $(shell pwd)