summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorFrederic Peters <fpeters@entrouvert.com>2006-12-08 09:39:03 +0000
committerFrederic Peters <fpeters@entrouvert.com>2006-12-08 09:39:03 +0000
commit658620b6df37c338c5f16e7913e02a3fb4cb6ec9 (patch)
tree7f4ee3aec0999460e74ad33301eec8f4cb37c751 /Makefile.am
parent1719d2dcd0423679e15a4764b458c394a8f9a588 (diff)
downloadlasso-658620b6df37c338c5f16e7913e02a3fb4cb6ec9.tar.gz
lasso-658620b6df37c338c5f16e7913e02a3fb4cb6ec9.tar.xz
lasso-658620b6df37c338c5f16e7913e02a3fb4cb6ec9.zip
try to avoid detecting php5 as a compatible php version
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 77ceb097..f3764962 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,8 +4,8 @@ endif
if JAVA_ENABLED
JAVA_SD = java
endif
-if PHP_ENABLED
- PHP_SD = php
+if PHP4_ENABLED
+ PHP4_SD = php
endif
if CSHARP_ENABLED
CSHARP_SD = csharp
@@ -16,7 +16,7 @@ endif
SUBDIRS = lasso \
swig \
- $(PHP_SD) $(PYTHON_SD) $(JAVA_SD) $(PERL_SD) \
+ $(PHP4_SD) $(PYTHON_SD) $(JAVA_SD) $(PERL_SD) \
tests \
win32 \
docs