summaryrefslogtreecommitdiffstats
path: root/proxy/Makefile.am
diff options
context:
space:
mode:
authorSimo Sorce <ssorce@redhat.com>2011-12-16 16:08:16 -0500
committerSimo Sorce <simo@redhat.com>2012-01-04 19:19:54 -0500
commit97dae9852f4483156175425155abb051b0682283 (patch)
tree839d4bf9ecb44769210b0cb7762ec93ea8bb2d94 /proxy/Makefile.am
parent0d39e7a43a585a46e9cb6c755d97003470c5bd54 (diff)
downloadgss-proxy-97dae9852f4483156175425155abb051b0682283.tar.gz
gss-proxy-97dae9852f4483156175425155abb051b0682283.tar.xz
gss-proxy-97dae9852f4483156175425155abb051b0682283.zip
Server initialization helpers
Diffstat (limited to 'proxy/Makefile.am')
-rw-r--r--proxy/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/proxy/Makefile.am b/proxy/Makefile.am
index 9f5f8f1..8e4ede5 100644
--- a/proxy/Makefile.am
+++ b/proxy/Makefile.am
@@ -71,7 +71,7 @@ AM_CPPFLAGS = \
EXTRA_DIST = build/config.rpath
-GSS_PROXY_LIBS = $(POPT_LIBS) $(KRB5_LIBS)
+GSS_PROXY_LIBS = $(POPT_LIBS) $(KRB5_LIBS) $(VERTO_LIBS)
if BUILD_SELINUX
GSS_PROXY_LIBS += $(SELINUX_LIBS)
@@ -83,6 +83,7 @@ dist_noinst_HEADERS =
# Program Binaries #
####################
gssproxy_SOURCES = \
+ src/gp_init.c \
src/gssproxy.c
gssproxy_LDADD = \
$(GSS_PROXY_LIBS)