summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorSimo Sorce <simo@redhat.com>2013-10-19 14:59:03 -0400
committerSimo Sorce <simo@redhat.com>2013-10-23 08:53:08 -0400
commit3d372dfa045cf6bed5d548d86bce57db8241b9ec (patch)
tree084e7d421347233130652bb4eaaeb82e6a01a8bf /configure.ac
parent18f1004c1083cc3988f869e84102568731fbb901 (diff)
downloadgss-ntlmssp-3d372dfa045cf6bed5d548d86bce57db8241b9ec.tar.gz
gss-ntlmssp-3d372dfa045cf6bed5d548d86bce57db8241b9ec.tar.xz
gss-ntlmssp-3d372dfa045cf6bed5d548d86bce57db8241b9ec.zip
Add CRC32 function using Zlib's crc32
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 352d535..39d1bec 100644
--- a/configure.ac
+++ b/configure.ac
@@ -62,6 +62,7 @@ m4_include([external/docbook.m4])
m4_include([external/sizes.m4])
m4_include([external/ax_pthread.m4])
m4_include([external/m4_ax_check_openssl.m4])
+m4_include([external/ax_check_zlib.m4])
AX_PTHREAD(,[AC_MSG_ERROR([Could not find Pthreads support])])
@@ -99,6 +100,8 @@ AX_CHECK_OPENSSL(,[AC_MSG_ERROR([Could not find OpenSSL support])])
CRYPTO_LIBS="$OPENSSL_LIBS"
AC_SUBST([CRYPTO_LIBS])
+AX_CHECK_ZLIB(,[AC_MSG_ERROR([Could not find Zlib support])])
+
if test x$HAVE_MANPAGES != x; then
CHECK_XML_TOOLS
CHECK_STYLESHEET([$SGML_CATALOG_FILES],