summaryrefslogtreecommitdiffstats
path: root/daemons/ipa-slapi-plugins/ipa-extdom-extop/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'daemons/ipa-slapi-plugins/ipa-extdom-extop/Makefile.am')
-rw-r--r--daemons/ipa-slapi-plugins/ipa-extdom-extop/Makefile.am20
1 files changed, 0 insertions, 20 deletions
diff --git a/daemons/ipa-slapi-plugins/ipa-extdom-extop/Makefile.am b/daemons/ipa-slapi-plugins/ipa-extdom-extop/Makefile.am
index a1679812e..9c2fa1c6a 100644
--- a/daemons/ipa-slapi-plugins/ipa-extdom-extop/Makefile.am
+++ b/daemons/ipa-slapi-plugins/ipa-extdom-extop/Makefile.am
@@ -38,11 +38,6 @@ libipa_extdom_extop_la_LIBADD = \
TESTS =
check_PROGRAMS =
-if HAVE_CHECK
-TESTS += extdom_tests
-check_PROGRAMS += extdom_tests
-endif
-
if HAVE_CMOCKA
if HAVE_NSS_WRAPPER
TESTS_ENVIRONMENT = . ./test_data/test_setup.sh;
@@ -51,21 +46,6 @@ check_PROGRAMS += extdom_cmocka_tests
endif
endif
-extdom_tests_SOURCES = \
- ipa_extdom_tests.c \
- ipa_extdom_common.c \
- $(NULL)
-extdom_tests_CFLAGS = $(CHECK_CFLAGS)
-extdom_tests_LDFLAGS = \
- -rpath $(shell pkg-config --libs-only-L dirsrv | sed -e 's/-L//') \
- $(NULL)
-extdom_tests_LDADD = \
- $(CHECK_LIBS) \
- $(LDAP_LIBS) \
- $(DIRSRV_LIBS) \
- $(SSSNSSIDMAP_LIBS) \
- $(NULL)
-
extdom_cmocka_tests_SOURCES = \
ipa_extdom_cmocka_tests.c \
ipa_extdom_common.c \