summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorChristian Heimes <cheimes@redhat.com>2016-11-30 10:19:18 +0100
committerMartin Basti <mbasti@redhat.com>2016-11-30 16:44:38 +0100
commit235f68524767c1eb2e12fb6d1d9f6a520414c583 (patch)
tree8b61dc2960ca5364168e640aab9d093aa8a46593 /Makefile.am
parentdbb98765d73519289ee22f3de1a5ccde140f6f5d (diff)
downloadfreeipa-235f68524767c1eb2e12fb6d1d9f6a520414c583.tar.gz
freeipa-235f68524767c1eb2e12fb6d1d9f6a520414c583.tar.xz
freeipa-235f68524767c1eb2e12fb6d1d9f6a520414c583.zip
Wheel bundles fixes
* make wheel_bundle no longer bundles ipaplatform * ipaclient and ipalib use a consistent extra tag for the install subpackage. `pip install ipalib[ipalib.install]` looks a bit silly. https://fedorahosted.org/freeipa/ticket/6474 Signed-off-by: Christian Heimes <cheimes@redhat.com> Reviewed-By: Tomas Krizek <tkrizek@redhat.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index f9922bbdb..a7c74b06a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,7 +1,7 @@
ACLOCAL_AMFLAGS = -I m4
-IPACLIENT_SUBDIRS = ipaclient ipalib ipaplatform ipapython
-SUBDIRS = asn1 util client contrib daemons init install $(IPACLIENT_SUBDIRS) ipaserver ipatests po
+IPACLIENT_SUBDIRS = ipaclient ipalib ipapython
+SUBDIRS = asn1 util client contrib daemons init install $(IPACLIENT_SUBDIRS) ipaplatform ipaserver ipatests po
MOSTLYCLEANFILES = ipasetup.pyc ipasetup.pyo \
ignore_import_errors.pyc ignore_import_errors.pyo \