summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py7
1 files changed, 4 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 01c0b5f..892048d 100755
--- a/setup.py
+++ b/setup.py
@@ -6,14 +6,15 @@ from distutils.core import setup
setup(
name = 'custodia',
- version = '0.0.1',
+ version = '0.1.0',
license = 'GPLv3+',
maintainer = 'Custodia project Contributors',
maintainer_email = 'simo@redhat.com',
url='https://github.com/simo5/custodia',
- packages = ['custodia', 'custodia.httpd', 'custodia.store'],
+ packages = ['custodia', 'custodia.httpd', 'custodia.store',
+ 'custodia.message', 'tests'],
data_files = [('share/man/man7', ["man/custodia.7"]),
- ('share/doc/custodia', ['LICENSE', 'README']),
+ ('share/doc/custodia', ['LICENSE', 'README', 'API.md']),
('share/doc/custodia/examples', ['custodia.conf']),
],
scripts = ['custodia/custodia']