summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorLukas Slebodnik <lslebodn@redhat.com>2013-11-18 10:30:30 +0100
committerJakub Hrozek <jhrozek@redhat.com>2013-11-18 16:59:26 +0100
commit25c394fc9d09aa7f58700e67b942aba86505934a (patch)
treeca6a693061447a63c2da75b6bd541d5db524a33e /Makefile.am
parent4364c85b3fbe817067149a76ff7016f795a7d3b9 (diff)
downloadsssd-25c394fc9d09aa7f58700e67b942aba86505934a.tar.gz
sssd-25c394fc9d09aa7f58700e67b942aba86505934a.tar.xz
sssd-25c394fc9d09aa7f58700e67b942aba86505934a.zip
TESTS: Link libsss_test_common with tevent
Static library libsss_test_common calls tevent functions directly (in module common_tev.c), but it was not linked with tevent library.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index de6b60d93..d0543d9fb 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -907,7 +907,8 @@ libsss_test_common_la_SOURCES = \
src/tests/leak_check.c \
src/tests/common.c
libsss_test_common_la_LIBADD = \
- $(TALLOC_LIBS)
+ $(TALLOC_LIBS) \
+ $(TEVENT_LIBS)
if HAVE_CHECK
libsss_test_common_la_SOURCES += \