summaryrefslogtreecommitdiffstats
path: root/client/man/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'client/man/Makefile.am')
-rw-r--r--client/man/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/client/man/Makefile.am b/client/man/Makefile.am
new file mode 100644
index 000000000..9d8a9c03d
--- /dev/null
+++ b/client/man/Makefile.am
@@ -0,0 +1,24 @@
+# This file will be processed with automake-1.7 to create Makefile.in
+
+AUTOMAKE_OPTIONS = 1.7
+
+NULL =
+
+man1_MANS = \
+ ipa-getkeytab.1 \
+ ipa-rmkeytab.1 \
+ ipa-client-install.1 \
+ ipa-client-automount.1 \
+ ipa-certupdate.1 \
+ ipa-join.1
+
+man5_MANS = \
+ default.conf.5
+
+install-data-hook:
+ @for i in $(man1_MANS) ; do gzip -f $(DESTDIR)$(man1dir)/$$i ; done
+ @for i in $(man5_MANS) ; do gzip -f $(DESTDIR)$(man5dir)/$$i ; done
+
+MAINTAINERCLEANFILES = \
+ Makefile.in \
+ $(NULL)