summaryrefslogtreecommitdiffstats
path: root/src/libplybootsplash/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/libplybootsplash/Makefile.am')
-rw-r--r--src/libplybootsplash/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/libplybootsplash/Makefile.am b/src/libplybootsplash/Makefile.am
index b609f9c..3a9793b 100644
--- a/src/libplybootsplash/Makefile.am
+++ b/src/libplybootsplash/Makefile.am
@@ -5,7 +5,7 @@ INCLUDES = -I$(top_srcdir) \
lib_LTLIBRARIES = libplybootsplash.la
libplybootsplashdir = $(includedir)/plymouth-1/plybootsplash
-libplybootsplash_HEADERS = ply-answer.h ply-text-pulser.h ply-throbber.h ply-window.h ply-boot-splash-plugin.h
+libplybootsplash_HEADERS = ply-answer.h ply-entry.h ply-text-pulser.h ply-throbber.h ply-window.h ply-boot-splash-plugin.h
libplybootsplash_la_CFLAGS = $(PLYMOUTH_CFLAGS) \
-DPLYMOUTH_BACKGROUND_COLOR=$(background_color) \
@@ -18,6 +18,7 @@ libplybootsplash_la_LDFLAGS = -export-symbols-regex '^[^_].*' \
libplybootsplash_la_SOURCES = \
$(libplybootsplash_HEADERS) \
ply-answer.c \
+ ply-entry.c \
ply-throbber.c \
ply-text-pulser.c \
ply-window.c