summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index e11303b..7359367 100644
--- a/configure.ac
+++ b/configure.ac
@@ -48,6 +48,10 @@ if test x$enable_tracing = xyes; then
AC_DEFINE(PLY_ENABLE_TRACING, 1, [Build in verbose debug tracing spew])
fi
+AC_ARG_WITH(boot-entry, AS_HELP_STRING([--with-boot-entry],[create initrd and grub entry]),with_boot_entry=$withval,with_boot_entry=yes)
+
+AM_CONDITIONAL(ADD_BOOT_ENTRY, [test "$with_boot_entry" = yes])
+
AC_ARG_WITH(logo, AC_HELP_STRING([--with-logo], [logo used by boot splash plugins]),logofile=${withval},logofile=$datadir/pixmaps/system-logo-white.png)
AC_SUBST(logofile)